Belkin F8T003 Bluetooth Adaptor – 支援討論區

Any ideas please? [Belkin F8T003 Bluetooth Adaptor - 105969]

  • Belladonna
  • 投稿: 5
  • 註冊日期: 7 三月 2005
My Belkin F8T003 USB Adaptor worked perfectly on my old computer. Now,when I go to install it,om my new one,XP Home with SP2 pre-installed,it goes through the whole process,bring up the box about unsigned drivers, I click on ignore,I can pair up and it can find my device,but it won't allow me to do anything else. Many thanks
  • PeteGraham
  • 投稿: 20786
  • 註冊日期: 3 三月 2004
Sorry to ask but have you been on Belkin's site to see if there are any up to date drivers for it? The reason I ask is that my Microsoft dongle uses Windows own Bluetooth software stack and it is complete PANTS compared to my TDK PCMCIA card on my laptop which has it's own stack involved which allows you to do so much more. Best of luck!!
  • Belladonna
  • 投稿: 5
  • 註冊日期: 7 三月 2005
Thank you,Pete.I did go to the website and download a driver,it still did the same though.Should I install it and then download? Is it Microsoft that is not allowing me to install it?
  • PeteGraham
  • 投稿: 20786
  • 註冊日期: 3 三月 2004
My first step would be to remove the bluetooth dongle from your machine. Once done, install the driver you have downloaded and then insert the dongle. The driver may prompt you to do this. It should realise then that you have a different driver on your system and allow you to start using it. P
  • Belladonna
  • 投稿: 5
  • 註冊日期: 7 三月 2005
I'm quite a novice at all this,a bit long in the tooth,but I'm going to give it a go! Thank you Pete!
  • PeteGraham
  • 投稿: 20786
  • 註冊日期: 3 三月 2004
Best of luck with it and just post back again if it still doesn't work. We'll see if there's anything else we can suggest. P
  • Belladonna
  • 投稿: 5
  • 註冊日期: 7 三月 2005
So very grateful for your help Thank you
  • Belladonna
  • 投稿: 5
  • 註冊日期: 7 三月 2005
Have done all you suggested and can get as far as the box that says "Windows is waiting to receive the file" (the photos from my phone) and then nothing. I've tried to send them from the phone,via bluetooth,it searches and then says "no devices found". However I could send a file from pc to phone,so that's a start
  • PeteGraham
  • 投稿: 20786
  • 註冊日期: 3 三月 2004
Ok, my next suggestion for you is to check how your machine is set up for discovery etc. Normally you will have a logo in the taskbar area (near the time) which is blue background and white image. It's the bluetooth logo. Right click on it then click on Open Bluetooth Settings. Click on the Options tab at the top. There should be something in there which mentions Turn Discovery On. You need to put a tick in that box then OK it. Do another search for your device and perhaps it will allow you to send then. Fingers crossed, eh? P
;