Fujitsu Siemens LOOX N560 – 支援討論區

wifi problem [Fujitsu Siemens LOOX N560 - 134944]

problem is 90% of the time my new loox sees the wireless network but cannot obtain an IP address from the DHCP server; 10% of the time it does do. i have the same settings on my old Ipaq and it always connects faultlessly, as do all our other computers. i am using a Linksys WAG354 adsl modem/wireless server. further info: problem seems to be mostly with above router/modem. connecting to another network using Belkin router with seperate cable modem succeeds 95% of time. security settings, etc, identical for both
  • Yoni
  • 投稿: 9208
  • 註冊日期: 14 一月 2004
  • 地點: Manchester UK
Is the router setup to block MAC address? Yoni, eXpansys Product Support, Forum Search
not that i am aware of. problem is sporadic, so a bad setting would prevent obtaining an IP address every time not just most of the time, surely? also, had no problem with sundry laptops and an ipaq connecting every time.
  • tarafdar
  • 投稿: 5
  • 註冊日期: 26 十月 2006
Hi any one could advise. I could not find any web pages. Using E2C I find several hotspots at outdoor and also my own host (home) pc through home wireless router. It shows connected. Next it(E2C) asks to configure setings. I tried all but I could not find any internet web pages. Even seiemens'' premium rate help desk spent 20 minutes did not solve these. I should appreciate any one could please help. tara
  • ivankait
  • 投稿: 1
  • 註冊日期: 21 十二月 2006
I have exactly the same problem, Loox N 560, AP Linksys WAP54. iPAQ hx4700 connects every time immediatelly, same way as IBM Thinkpad T41. I tried everything with or without E2C profi version, with or without WEP or MAC filter, with DHCP or fix IP adress, the same bloody result, only ca. 5% times connected, each time very close with Loox to the both diversity antennas of Linksys AP (Cisco brand). No change brought different setting of Power control (Automatic,no,on). No problem to connect Loox to any free public WiFi AP. Seems something special with Linksys product. At the moment my concern about possible radio waves reflections inside the flat and the role of two diversity antennas of Linksys. Even use of "B-mode only" didn´t help. Any hint would be appreciated.
  • manczyn
  • 投稿: 1
  • 註冊日期: 9 一月 2007
I have the same problem with D-Link DI-524. And something else. The connection "disappears" in a time. After some minutes (10 or 20) the connection get slower and slower and stops. What is it? This is only in case of SiemensFujitsu N560.
  • PalmannC
  • 投稿: 1
  • 註冊日期: 29 四月 2007
I have recently aquired the 560N with Flymap software on. Similar problems in that I''m unable to connect to the wireless network. Has coonected once for about 1 min them gone! Any ideas. I did not use the E2C software! thanks
;