Samsung SGH-E700 – 支援討論區

How to Connect the E700 to File Manager [Samsung SGH-E700 - 106465]

  • jd48
  • 投稿: 291
  • 註冊日期: 15 七月 2004
  • 地點: Glasgow Scotland
....... I had absolutely no problems with connecting between PC and Phone.. and I have been able to help a few others connect by this method... While it may not work for everyone.. you have nothing to lose by following this procedure.. If it does work for you.. please post a reply to this ........ During the installation.. you would have been asked to install the Samsung Modem.. When asked about the modem.. Click on ADD.. You may then get a choice of which "Port" to use.. Once everything is installed.. go to Start > Control Panel > Phone and Modems and make sure it is installed.. Open that up and click on the MODEMS Tab.. It should say Samsung Modem and it will tell you which Port is in use for it.. In my case COM 4... If the Samsung Modem doesn't appear then it was not installed properly. If the Samsung Modem has been successfully installed....Open up File Manager.. go to the top left and click on FILE.. then SET-UP.. Change the setting in there to correspond with the Modem Settings.. and set the Speed to 115200.. Close File Manager.. then open it up again.. Make sure your phone is connected and switched on before you open up File Manager.. It should then connect and download all your phone numbers into itself.... If you decide to plug the cable into a different USB Socket than originally set-up.. then you will have to make changes to the Set-up in File manager.. You will now be in a different Port (COM) After setting up the File Manager to a Port .. the phone may still not connect.. In that case.. if other Ports.. (COMs) are available in Set-Up.. try each one.. but.. restart the program in between each attempt and ensure that the phone IS connected and SWITCHED ON This procedure is the same whether you are using USB or Serial.. In my opinion though..USB is better as you can plug that into the PC at any time.. When plugging or unplugging the Serial Cable into the PC the PC should be switched off.. If none of the suggestions work.. it is more likely that you are doing something wrong.. so don't immediately blame the Data Cable.. or ME.... Just go through this procedure again and check that the modem is properly installed as mentioned above --------------------------------------------------------------------------------------------- I have added more that may help as I understand some users are still having difficulty..... With the Cable and Phone connected.. Check in Device Manager. (Windows key + Pause/Break... or right-click My Computer and choose Properties then Hardware and Device Manager will be in there). When you click on Modems you should see the Samsung GPRS Modem. Further down...you should also see "Ports (COM & LPT)". When you click on that it should say "Prolific USB-to-Serial Comm Port" You will see the Number of the Port that has been assigned. THIS IS THE NUMBER YOU WANT. Remember it.... If this is not shown. or if there is a Question Mark there... you will have to Install it. This can be done in Control Panel > Add Hardware.. When prompted to insert the Disk. or if you downloaded the driver...it may have difficulty with finding the file it requires... and you may have to "browse for the file .. either on your installation disk or in the Downloaded program.. The file you will have to browse to is "ser2pl.sys".. This should then install the "Driver" properly. To make extra sure.. Check in Control Panel and open up "Phone and Modem Options". C
  • QBGRAZ
  • 投稿: 7
  • 註冊日期: 15 七月 2004
Hey! When you say 'during the installation' when exactly do you mean? I downloaded the file manager software from the samsung website and when I tried to open it, it gave me an error message. Where exactly is the bit that lets me install modem?? Thanks.
  • jd48
  • 投稿: 291
  • 註冊日期: 15 七月 2004
  • 地點: Glasgow Scotland
Since you are installing from a download.. this will differ from installing from a disc.. Once the program has been installed..Go to START > CONTROL PANEL > PHONES and MODEMS.. then click on the Modems tab and see if the Samsung Modem is there.. If not.. and with the phone connected and switched on.. click on ADD.. the PC will now attempt to detect a MODEM.. (The Samsung Modem).. When it does.. make a note of which Port it is in.. (COM x) and proceed with the rest of the above instructions
  • jimmer123
  • 投稿: 1
  • 註冊日期: 27 七月 2004
Hi there, I've got yhe same problem. E710 connected via serial cable and running PIMS but it doesnt see my phone in the PIMS menu. Phone is shown in windows control panel though as Samsung mobile modem etc but the programe doesn't recognise it!! I've very confused!! Thanks Jimmer
  • thejudge
  • 投稿: 3
  • 註冊日期: 27 七月 2004
Major Help needed!!!!!!!!!! Installed all easystudio software including GPRS modem. Defaulted to COM4. My USB cable to serial driver is also on COM4..........yet easystudio fails to recognize the phone and stays in offline mode permanently???? How do i change to online mode as a pop up is telling me to? p.s. i remembered to change the settings in the setup to COM4.
  • jd48
  • 投稿: 291
  • 註冊日期: 15 七月 2004
  • 地點: Glasgow Scotland
To both of you.. When the phone is connected.. and you go to File > Set up... How many ports are showing (COMs)??? You may need to use the drop-down arrow to find this out.. Jimmer.. You are almost there.. but it looks like you are "Set up" in the wrong COM. Judge.. Can you check in Control Panel.. as Jimmer did and see if the Samsung Modem is showing in there.. (Control Panel > Phones & Modems > Modems)?? Once you select a Port (COM).. The phone may not connect right away.. Close down then restart PIMMS after each attempt at changing the Port.. It is weird.. but.. for some strange reason.. even though it tells you that the modem is installed in a particular port.. you may find that it is actually installed in a different port altogether.. This is why I am asking you to try different ports if you are given a choice.. in the "Set-up" in PIMMS I notice that both of you are using "Serial data cable"... As I mentioned earlier.. Most of the problems are associated with Serial cabe as opposed to USB.. Apart from checking out everything I have previously mentioned.. e.g. Check in Device Manager and ensure that the Samsung Modem is actually installed.. also check in Control Panel as previously mentioned........there is not much else you can do.. It is unfortunate.. but.. Most of the Data Cables in use.. (Serial and USB) are not actually manufactured by Samsung.. Therefore.. there will be cases where.. no matter what you try.. it just wont work.. There is.. however.. a bigger success rate with USB data Cables.. You could try going to http://be.samsungmobile.com/nld/mobile_phone/ph_ma_popup01.jsp and downloading from there.. It just may help
  • thejudge
  • 投稿: 3
  • 註冊日期: 27 七月 2004
I have tried everything bu the damn! cable still isn't recognised by the easystudio. Is there another program which would i could use to see if there is a cable fault?
  • jd48
  • 投稿: 291
  • 註冊日期: 15 七月 2004
  • 地點: Glasgow Scotland
It may be simpler to try the cable in another PC.. Especially one running XP.. If it is a Serial cable.. plug it in to PC then switch on the PC.. It should let you know once the PC has started up. If it is a USB cable.. just plug it in.. and the PC should let you know..almost immediately. It will say "Found new hardware".. You do not need to connect the phone for this.. and you don't need to install any software.. If there is a fault with the cable.. you probably wont get any message at all... If you bought the cable from a shop.. go back there and just say it is faulty.. let them sort it out.. Most PC shops will be helpful even if only to test the cable for you What operating System are you using??? If XP.. then the PC should automatically detect the Modem.. (It is actually somewhere in the cable.. sometimes contained in the plug.. or it may be a box-like item fitted onto the cable.. depending on manufacturer..) Also.. Check in Device manager.. under MODEMS and see if there is any mention of SAMSUNG..
  • jd48
  • 投稿: 291
  • 註冊日期: 15 七月 2004
  • 地點: Glasgow Scotland
Another installation method is :_ You could actually just try plugging the Data Cable in first.. then let the PC find the Modem.. When it asks you if you have a disc.. Insert the disc then .. carry on from there.... Once that is complete.. Install the rest of the software.
  • fethi75
  • 投稿: 1
  • 註冊日期: 11 八月 2004
thank you very much!!!! your tips are good!! Fethi
  • venom2
  • 投稿: 2
  • 註冊日期: 13 八月 2004
can u post the procedures to connect the serial data cable for win98 cos i know it is necessacy to install the internet access software 1st to install the modem and i've done that already but after i install the easy studio and connect my phone and run the prog i get an offline prob for some ports while a get an online message for one port it says an error in downloading sms etc
  • jd48
  • 投稿: 291
  • 註冊日期: 15 七月 2004
  • 地點: Glasgow Scotland
The procedure should be very similar for 98.. Just ensure that the PC is Switched off before commecting and disconnecting the Serial Cable to the PC.. The fact that it is appearing ONLINE in one port proves that the modem is installed.. (Keep it on that port)..Check Device Manager and make sure there isn't a Question or Exclamation Mark at the Modem.. If there is.. then the modem hasn't been properly installed.. Did the Software you installed come with the Cable?? Try downloading from http://be.samsungmobile.com/nld/mobile_phone/ph_ma_popup01.jsp THE ADDRESS DOES WORK
;